Questions et réponses

L'application est-elle compatible avec mon smartphone ?

L’application Ilô by Somfy est disponible gratuitement pour les smartphones sous Android ou iOS.

Pour qu’elle puisse fonctionner correctement, votre appareil doit disposer de la version Android 5.0 ou supérieure ou iOS 12 ou supérieure.

Pour savoir si votre modèle de téléphone est compatible avec l’application, il suffit de vérifier le numéro de version de son logiciel :

  •   Sur un smartphone Android, allez dans Paramètres et sélectionnez À propos. La rubrique Version d’Android indique le numéro de celle-ci.
  •   Si vous êtes sous iOS, ouvrez le menu Réglages, puis Général. La rubrique Informations indique le numéro de version.

Si la version du logiciel de votre smartphone n’est pas à jour, actualisez-la. Si cette opération n’est pas possible parce que votre téléphone est d’un modèle trop ancien, vous ne pourrez pas utiliser l’application Ilô by Somfy.

Notez que vous devez avoir environ 100 Mo d’espace mémoire libre sur votre smartphone pour télécharger et installer l’application.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0

Articles dans cette section